Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: [0.8a-RC19] Pirate fleets have an exclamation marks all of sudden  (Read 1639 times)

figvam

  • Lieutenant
  • **
  • Posts: 70
    • View Profile

I'm exploring a system outside of Core worlds. Suddenly started to encounter pirate fleets there, and all of them have an exclamation mark as though they are the bounty material. But I have no active tasks/bounties/commissions. Have a save file ready if needed.

By the way, that pirate from the screenshot had fled and landed on that planet. How is that possible if it's not inhabited?

[attachment deleted by admin]
« Last Edit: April 25, 2017, 02:41:04 AM by figvam »
Logged

Mini S

  • Ensign
  • *
  • Posts: 47
    • View Profile
Re: [0.8a-RC19] Pirate fleets have an exclamation marks all of sudden
« Reply #1 on: April 25, 2017, 04:13:03 AM »

I'm exploring a system outside of Core worlds. Suddenly started to encounter pirate fleets there, and all of them have an exclamation mark as though they are the bounty material. But I have no active tasks/bounties/commissions. Have a save file ready if needed.

By the way, that pirate from the screenshot had fled and landed on that planet. How is that possible if it's not inhabited?

That exclamation mark means that pirate has a bounty.

Bounties are not active but passive that means you don't need to accept one to receive the reward and you can even be outside comms a new bounty appear kill it go in comms range and receive that bounty.

All pirates when the bounty period ends or the flagship is killed will land on the inhabited planet(pre 0.8 ). Unless they think they can't battle you and you are hovering the planet.
Logged

figvam

  • Lieutenant
  • **
  • Posts: 70
    • View Profile
Re: [0.8a-RC19] Pirate fleets have an exclamation marks all of sudden
« Reply #2 on: April 25, 2017, 04:50:16 AM »

That's strange since I already saw two pirate fleets with the exclamation mark in the same system. What are the chances of two bounties in the same system?

The planet they've landed on is not inhabited, I just surveyed it. It's class 5 planet though, maybe they have a secret base there?...

Anyway looks like it's not a bug but just a huge coincidence.
Logged

TaLaR

  • Admiral
  • *****
  • Posts: 2570
    • View Profile
Re: [0.8a-RC19] Pirate fleets have an exclamation marks all of sudden
« Reply #3 on: April 25, 2017, 06:45:06 AM »

That's strange since I already saw two pirate fleets with the exclamation mark in the same system. What are the chances of two bounties in the same system?

Bounties seem to frequent particular systems. 2 in 1 is not that rare.
Logged

figvam

  • Lieutenant
  • **
  • Posts: 70
    • View Profile
Re: [0.8a-RC19] Pirate fleets have an exclamation marks all of sudden
« Reply #4 on: April 25, 2017, 11:39:47 PM »

Yes, not a bug. Though it breaks the immersion somewhat - how does your tripad know they have a bounty assigned when there is no communication channel to the inhabited worlds?
Logged

Alex

  • Administrator
  • Admiral
  • *****
  • Posts: 19435
    • View Profile
Re: [0.8a-RC19] Pirate fleets have an exclamation marks all of sudden
« Reply #5 on: April 26, 2017, 11:48:37 AM »

Yeah, that's a bit weird. Will keep it in mind, thanks for mentioning it!
Logged