Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95a is out! (03/26/21); Blog post: Skill Changes, Part 2 (07/15/21)

Author Topic: (0.95a-RC15) Colonies stuck with Cross-Faction Import Penalty  (Read 134 times)

plotipus

  • Ensign
  • *
  • Posts: 3
    • View Profile

Currently playing with the following Mods:
  • LazyLib
  • MagicLib
  • GraphicsLib
  • Magellan Protectorate
  • Nexerelin
  • Terraforming & Station Construction
  • Industrial Revolution
  • Grand Colonies
  • Beyond the Sector
  • Console Commands

The following picture basically sums up my problem quite neatly; it shows my colony with heavy industry and salvage yard, all demands met, with more than enough ship hulls to meet demand - and the HI upgraded to OW, and Pristine Nanoforge'd to boot. Despite that, I'm still stuck with the cross-faction import penalty to fleet quality, and none of my colony fleets use my blueprints. This is despite the fact that I can, in fact, custom manufacture my blueprints, though the ship quality penalty results in many D-Mods.

Big screenshot after the jump.

Spoiler
[close]

At first I thought it was because I founded my colonies while commissioned with the Magellan Protectorate, but the problem persisted even after I resigned that commission.
« Last Edit: June 05, 2021, 01:45:09 PM by plotipus »
Logged

plotipus

  • Ensign
  • *
  • Posts: 3
    • View Profile
Re: (0.95a-RC15) Colonies stuck with Cross-Faction Import Penalty
« Reply #1 on: June 05, 2021, 02:12:06 PM »

NVM, fixed in recent Ind.Evo patch
Logged