Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95a is out! (03/26/21); Blog post: Skill Changes, Part 2 (07/15/21)

Author Topic: help please Am I doing something wrong a mod not working correctly?  (Read 164 times)

Uriel

  • Ensign
  • *
  • Posts: 3
    • View Profile

Hello all long time lurker first time poster, I have been trying to get adjusted sector to work in the current build of the game I've tried editing game files etc in the code no joy below is the mods that work just fine even if the majority of them are shaded in yellow saying the following message:

required game version
0.95a-RC12
Game version
0.95a-Rc15

The mods I have enabled that work
A New Level of Confidence - 40 - Rapid
Arsenal Expansion 1.5.4a
Another Portrait Pack
Arsenal expansion
Better colonies
Diy planets
Lazy lib
magic lib
more hull mods
Nexerelin
zzgraphics lib

Mods not working
Adjusted sector latest version is correct its just not triggering?

The attached image is my full list of mods they all work with the exception of adjusted sector
Logged

IonDragonX

  • Captain
  • ****
  • Posts: 489
    • View Profile

 ???
« Last Edit: May 01, 2021, 02:06:17 PM by IonDragonX »
Logged