Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Pages: 1 ... 3 4 [5]

Author Topic: [0.97a-RC11] Diktat Enhancement 1.2.2c  (Read 146299 times)

Aranov

  • Ensign
  • *
  • Posts: 8
    • View Profile
Re: [0.97a-RC11] Diktat Enhancement 1.2.2c
« Reply #60 on: March 10, 2024, 04:06:50 PM »

Hi, having a crash before the main menu when I start Starsector with this mod, even if it's the only mod. Using v. 1.2.2c

Having trouble posting the full error, But I can get on the forum is below:

Spoiler
19386 [Thread-3] INFO  com.fs.starfarer.loading.WeaponSpecLoader  - Loading weapon [data\weapons\de_incisorburst.wpn]
19386 [Thread-3] INFO  com.fs.starfarer.loading.LoadingUtils  - Loading JSON from [DIRECTORY: D:\Games\Fractal Softworks\Starsector\starsector-core\..\mods\Diktat Enhancement 1.2.2c (data\weapons\de_incisorburst.wpn)]
19480 [Thread-3] ERROR com.fs.starfarer.combat.CombatMain  - java.lang.NullPointerException
java.lang.NullPointerException
[close]

Hope this time my post goes through.
Also, last version I successfully used had a "Lobster Brutes" market condition on Sindria, Is that still there? In light of of the new crisises I feel that could be nerfed or removed. I'm loving everything else in this mod, but the idea of dealing with a 30,000 ground defense rating is not fun, and the brutes I think were the biggest modifier.

EDIT:Yep, part of the error I'm get causes the post to fail. Great.
Logged

Jimminy Crimbles

  • Lieutenant
  • **
  • Posts: 53
    • View Profile
Re: [0.97a-RC11] Diktat Enhancement 1.2.2c
« Reply #61 on: March 10, 2024, 04:16:18 PM »

Hi, having a crash before the main menu when I start Starsector with this mod, even if it's the only mod. Using v. 1.2.2c

Having trouble posting the full error, But I can get on the forum is below:

Spoiler
19386 [Thread-3] INFO  com.fs.starfarer.loading.WeaponSpecLoader  - Loading weapon [data\weapons\de_incisorburst.wpn]
19386 [Thread-3] INFO  com.fs.starfarer.loading.LoadingUtils  - Loading JSON from [DIRECTORY: D:\Games\Fractal Softworks\Starsector\starsector-core\..\mods\Diktat Enhancement 1.2.2c (data\weapons\de_incisorburst.wpn)]
19480 [Thread-3] ERROR com.fs.starfarer.combat.CombatMain  - java.lang.NullPointerException
java.lang.NullPointerException
[close]

Hope this time my post goes through.
Also, last version I successfully used had a "Lobster Brutes" market condition on Sindria, Is that still there? In light of of the new crisises I feel that could be nerfed or removed. I'm loving everything else in this mod, but the idea of dealing with a 30,000 ground defense rating is not fun, and the brutes I think were the biggest modifier.

EDIT:Yep, part of the error I'm get causes the post to fail. Great.

can you check if de_incisorburst.wpn is still present in the folder? it might have gotten deleted somehow.
Logged

Aranov

  • Ensign
  • *
  • Posts: 8
    • View Profile
Re: [0.97a-RC11] Diktat Enhancement 1.2.2c
« Reply #62 on: March 11, 2024, 02:14:31 AM »

So apparently I got a corrupted download. Turns out a lot of files were missing from the initial one I used, Redownloaded and all is well.
Logged
Pages: 1 ... 3 4 [5]