Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.97a is out! (02/02/24); New blog post: Planet Search Overhaul (07/13/24)

Author Topic: is it possible to make the game dectect a 9.1 mod as a .95 mod?  (Read 662 times)

giganticats

  • Ensign
  • *
  • Posts: 41
    • View Profile

theres some mods from last update that haven't been updated yet that i would like to use and ive seen in some descriptions that the mods are just being set to .95 versions, is it possible for me to manually do this to un updated mods?
Logged

Dazs

  • Admiral
  • *****
  • Posts: 1106
    • View Profile
Re: is it possible to make the game dectect a 9.1 mod as a .95 mod?
« Reply #1 on: April 01, 2021, 05:26:17 PM »

It depends on how the mod adjusts the game. A simple stand alone mod that doesn't modify an existing ability but rather adds one can be edited to to compatible. Just open the "mod_info.json" in the mods directory you want to change and change the line "gameVersion" to the most current one. It should be "0.95a-RC12" at the moment. Of course this is a hit and miss thing but it worked for speedup and supply forging for me.