Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95.1a is out! (12/10/21); Blog post: Hostile Activity (09/01/22)

Pages: 1 ... 29 30 [31] 32

Author Topic: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]  (Read 212200 times)

Ramiel

  • Commander
  • ***
  • Posts: 126
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #450 on: August 11, 2022, 09:03:15 PM »


Yes and they work surprisingly well. I only noticed one major bug where Caparice and the Aria home system got stacked on top of each other. That said, Arian/Azalean weapons are pretty overpowered compared to YRXP and 0.95 balance in general, so use with care.
[/quote]

If it's not too hard, can you please give links? All my searching pointed me to discord, but that place is a mess, and I have no idea where they post what.....there's mostly old chatroom about the HMI incompatibility.....
Logged

jlrperkins

  • Ensign
  • *
  • Posts: 44
    • View Profile
    • Email
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #451 on: August 12, 2022, 10:25:10 AM »

Publicly posting links to unofficial builds is heavily frowned upon in this forum. If anything, you should make these requests through private messages.


Yes and they work surprisingly well. I only noticed one major bug where Caparice and the Aria home system got stacked on top of each other. That said, Arian/Azalean weapons are pretty overpowered compared to YRXP and 0.95 balance in general, so use with care.

If it's not too hard, can you please give links? All my searching pointed me to discord, but that place is a mess, and I have no idea where they post what.....there's mostly old chatroom about the HMI incompatibility.....
[/quote]
Logged

creature

  • Captain
  • ****
  • Posts: 364
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #452 on: August 12, 2022, 07:43:16 PM »

Publicly posting links to unofficial builds is heavily frowned upon in this forum. If anything, you should make these requests through private messages.
I don't mind if people want to post links to custom builds of my mods, no worries.
Logged

jlrperkins

  • Ensign
  • *
  • Posts: 44
    • View Profile
    • Email
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #453 on: August 12, 2022, 09:01:56 PM »

Yeah, but that's you; other mod authors may think differently.

Better not fall into bad habits.

Publicly posting links to unofficial builds is heavily frowned upon in this forum. If anything, you should make these requests through private messages.
I don't mind if people want to post links to custom builds of my mods, no worries.
Logged

creature

  • Captain
  • ****
  • Posts: 364
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #454 on: August 16, 2022, 05:54:00 AM »

I received a request to clarify my stance on unofficial or bootleg updates of my mods so here it is:
- I fully allow anyone to make any changes or updates to all of my mods.
- I also allow anyone to post these (download links and the like) anywhere they like, including the official threads of the respective mods.
Logged

ZeCaptain

  • Lieutenant
  • **
  • Posts: 74
    • View Profile
    • Email
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #455 on: August 16, 2022, 01:24:22 PM »

Thanks for that, saves some people alot of confusion.
Logged

Harmful Mechanic

  • Admiral
  • *****
  • Posts: 1308
  • Secret Beef Cultist
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #456 on: August 16, 2022, 01:40:59 PM »

You could always throw a CC-BY-NC-SA license on there to clarify:

 
Which just means 'credit me, don't sell my work, and share the results with others in turn'.
Logged
People need societies, but they don't necessarily need nations.

LordKhorne

  • Ensign
  • *
  • Posts: 14
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #457 on: August 17, 2022, 05:20:51 PM »

it won't let me enable the mod. says it requires a different version of the game pls help.
Logged

Ramiel

  • Commander
  • ***
  • Posts: 126
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #458 on: August 17, 2022, 07:20:01 PM »

it won't let me enable the mod. says it requires a different version of the game pls help.
The mod author decided to leave modding, for a while or forever I don't know.

This version of the mod is meant for version 9.1 of Starsector, the current latest game version is 9.51.a.

A crude workaround is to modify mod_info.json and set it to the latest version

However I'm not sure if something that simple will cause the mod to work correctly, the better choice is to ask someone who made a workaround....

If you want I can send you links to the updated versions I use, but I'm not responsible for making those....
Logged

doomi

  • Ensign
  • *
  • Posts: 1
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #460 on: August 19, 2022, 01:35:04 AM »

So with the question of whether posting unofficial updates is fine or not out of the way, anyone got links for azalea and aria? cause I've looked for a while and i can't find anything about either, not even the supposed discord server
Logged

robepriority

  • Captain
  • ****
  • Posts: 299
  • robepriority#2626
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #461 on: August 19, 2022, 07:14:22 AM »

Those two mods are not on the forums.

To jury-rig a mod to run on the latest version, go into the .json file that indicates version and edit it to be the latest.

jawich

  • Ensign
  • *
  • Posts: 2
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #462 on: August 23, 2022, 04:37:42 PM »

it won't let me enable the mod. says it requires a different version of the game pls help.
The mod author decided to leave modding, for a while or forever I don't know.

This version of the mod is meant for version 9.1 of Starsector, the current latest game version is 9.51.a.

A crude workaround is to modify mod_info.json and set it to the latest version

However I'm not sure if something that simple will cause the mod to work correctly, the better choice is to ask someone who made a workaround....

If you want I can send you links to the updated versions I use, but I'm not responsible for making those....

could you send me the links to the updated versions you use too?
Logged

DecimaMASAdmiral

  • Ensign
  • *
  • Posts: 3
    • View Profile
    • Email
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #463 on: August 24, 2022, 03:52:59 PM »

it won't let me enable the mod. says it requires a different version of the game pls help.
The mod author decided to leave modding, for a while or forever I don't know.

This version of the mod is meant for version 9.1 of Starsector, the current latest game version is 9.51.a.

A crude workaround is to modify mod_info.json and set it to the latest version

However I'm not sure if something that simple will cause the mod to work correctly, the better choice is to ask someone who made a workaround....

If you want I can send you links to the updated versions I use, but I'm not responsible for making those....

Hey im sorry but could I also get a link for those two as well? Ive been looking all over but so far no dice for me!
Logged

Codebreaker101

  • Ensign
  • *
  • Posts: 1
    • View Profile
Re: [0.9.1a] Yuri Expedition v.2.2.1 || Faction Pack || Patch 06/16 [YRXP]
« Reply #464 on: August 31, 2022, 03:35:47 PM »

it won't let me enable the mod. says it requires a different version of the game pls help.
The mod author decided to leave modding, for a while or forever I don't know.

This version of the mod is meant for version 9.1 of Starsector, the current latest game version is 9.51.a.

A crude workaround is to modify mod_info.json and set it to the latest version

However I'm not sure if something that simple will cause the mod to work correctly, the better choice is to ask someone who made a workaround....

If you want I can send you links to the updated versions I use, but I'm not responsible for making those....

Hey im sorry but could I also get a link for those two as well? Ive been looking all over but so far no dice for me!

I would like this link as well. If they happen to have one for Ryaz and Aria as well that would be nice.

Edit: Nevermind I got a bootleg for all of them.
« Last Edit: August 31, 2022, 05:54:47 PM by Codebreaker101 »
Logged
Pages: 1 ... 29 30 [31] 32