Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.97a is out! (02/02/24); New blog post: Planet Search Overhaul (07/13/24)

Author Topic: Problem with LazyLib  (Read 431 times)

Hakofugu

  • Ensign
  • *
  • Posts: 6
    • View Profile
Problem with LazyLib
« on: September 04, 2019, 02:00:07 AM »

Please, help me.
So, i just instaled theese mods:
DiableAvionics
GraphicsLib
MagicLib
LaziLib
Scy nation
Upgraded rotary weapons
Unknown skies
Version cheker
Then, i applied theese mods and launched the game and i got an error:

 Fatal:
LazyLib is required to run at least one of the mods you have installed.
I dont even know what i did wrong at the start.
Did anyone got same error?
« Last Edit: September 04, 2019, 02:27:21 AM by Hakofugu »
Logged