Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95a is out! (03/26/21); Blog post: Of Slipstreams and Sensor Ghosts (09/24/21)

Pages: 1 ... 27 28 [29]

Author Topic: [Important!] Modded System Requirements  (Read 339285 times)

Histidine

  • Admiral
  • *****
  • Posts: 3358
    • View Profile
    • Bitbucket profile
    • Email
Re: [Important!] Modded System Requirements
« Reply #420 on: September 23, 2021, 09:53:57 PM »

Bit late, but the warnings are that:
- It's best to set Xms and Xmx to the same value
- Xmx is 9 GB which is more than half of system RAM, which isn't recommended (also, going above 6 GB or at the most 8 isn't recommended either)
Logged

Kothyxaan

  • Ensign
  • *
  • Posts: 10
    • View Profile
Re: [Important!] Modded System Requirements
« Reply #421 on: Today at 01:33:53 PM »

Bit late, but the warnings are that:
- It's best to set Xms and Xmx to the same value
- Xmx is 9 GB which is more than half of system RAM, which isn't recommended (also, going above 6 GB or at the most 8 isn't recommended either)

Cheers for that info. I remember old versions that sort of thing was ok, and 8gb was a recommended level for lots of mods. I will knock it down to 8gb/8gb.
Cheers again.
Logged
Pages: 1 ... 27 28 [29]