Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.97a is out! (02/02/24); New blog post: Codex Overhaul (05/11/24)

Author Topic: Editing vmparams in 0.7.2  (Read 2420 times)

senhorpistachio

  • Ensign
  • *
  • Posts: 4
    • View Profile
Editing vmparams in 0.7.2
« on: March 15, 2016, 10:34:55 PM »

I've been editing vmparams the way I have in the past to run mods, changing -Xms1024m -Xmx1024m to -Xms4096m -Xmx4096m, but now my game won't launch at all. Is there something different you have to do now?
Logged

Weltall

  • Admiral
  • *****
  • Posts: 774
    • View Profile
Re: Editing vmparams in 0.7.2
« Reply #1 on: March 15, 2016, 10:39:00 PM »

If it will not launch at all, it might be you missed a space, or you did not replace the jre folder of the game with a 64 bit one. >.> At least off my head.

http://fractalsoftworks.com/forum/index.php?topic=8726
Logged
Ignorance is bliss..

senhorpistachio

  • Ensign
  • *
  • Posts: 4
    • View Profile
Re: Editing vmparams in 0.7.2
« Reply #2 on: March 15, 2016, 10:48:49 PM »

OK fixed it! I think I was running the wrong java, JRE-8x64 instead of JRE-7x64. Thanks!
Logged

Weltall

  • Admiral
  • *****
  • Posts: 774
    • View Profile
Re: Editing vmparams in 0.7.2
« Reply #3 on: March 15, 2016, 10:54:01 PM »

>.> I am playing on JRE 8 and it works just fine. Just so you will know, some mod authors create their mods on Java 8. That can give problems when using Java 7. Just head up.
Logged
Ignorance is bliss..