Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95.1a is out! (12/10/21); Blog post: Hostile Activity (09/01/22)

Author Topic: Help.  (Read 2302 times)

c0nr4d1c4l

  • Commander
  • ***
  • Posts: 103
  • Local forum transient
    • View Profile
Help.
« on: December 17, 2015, 08:00:55 AM »

So I tried to put a mod in starsector but it doesn't show up to be enabled or is says: JSONObject["logo"] not found. I got three mods to work but the rest don't even show up. How can I fix this?

Starsector 0.65.2a rc2
Logged
"Slap slap slap, clap clap clap"

Head salesman and CEO of the Discount Shipyard

Cik

  • Admiral
  • *****
  • Posts: 607
    • View Profile
Re: Help.
« Reply #1 on: December 17, 2015, 08:05:59 AM »

are you using .7x mods for .65x or the older versions?
Logged

c0nr4d1c4l

  • Commander
  • ***
  • Posts: 103
  • Local forum transient
    • View Profile
Re: Help.
« Reply #2 on: December 17, 2015, 08:23:18 AM »

No I use 0.65.2a mods, do I need Java 64 bit?

Logged
"Slap slap slap, clap clap clap"

Head salesman and CEO of the Discount Shipyard

Tartiflette

  • Admiral
  • *****
  • Posts: 3509
  • MagicLab discord: https://discord.gg/EVQZaD3naU
    • View Profile
Re: Help.
« Reply #3 on: December 17, 2015, 09:56:40 AM »

Then one of your mods never was updated to 0.65.x. That's the normal incompatibility error when using 0.6 mods on 0.65
Logged
 

Erick Doe

  • Global Moderator
  • Admiral
  • *****
  • Posts: 2488
  • "Pretty cunning, don't you think?"
    • View Profile
Re: Help.
« Reply #4 on: December 18, 2015, 12:35:37 PM »

What mods are you trying to get to work?
Logged

c0nr4d1c4l

  • Commander
  • ***
  • Posts: 103
  • Local forum transient
    • View Profile
Re: Help.
« Reply #5 on: December 19, 2015, 06:40:11 PM »

I got it, I somehow managed to extract the files WITHIN themselves instead of the mods folder.
Logged
"Slap slap slap, clap clap clap"

Head salesman and CEO of the Discount Shipyard