Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95.1a is out! (12/10/21); Blog post: The Pilgrim's Path (07/19/22)

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Matthew_Collins

Pages: [1]
1
Hey, sorry if I'm dense - But I'm having trouble even launching the game. Did I do something wrong? I assume I installed the mod correctly but my launcher claims it's out of date.

I'll add some screenshots, I can also provide a log.
... according to the picture, assuming I'm reading it correctly, your game version is '0.95a-RC15'.

The mod runs on the latest game version of '0.95.1a-RC6'. So I think your game version is out of date, download the latest one from the main website... or find an older version of Nexerelin.

Yeah that was it lol, I somehow managed to get an outdated version of the game - My bad.

2
My bad if I'm dumb - But I can't seem to get this total conversion to work, even standalone? Game won't even launch, the Mod Loader says the required game version is 0.95. 1a-RC6, while mine is apparently 0.95aRC15.

I downloaded the latest version of Starsector, so I'm kind of confused. I installed the mod correctly by placing it in my mod folder?

I'll try and fiddle around a bit more.

The latest version of Starsector is 0.95.1a-RC6. You have an outdated version of the game from a prior update: 0.95a. You should be able to find the version of this mod for that under "Old Files" on the NexusMods site.

Woah wait what? My friend and I just got back into this game after years - Did we accidentally install an old version of the game!?

Edit: Yes. Yes we did. Holy crap - My bad.

3
Hey, sorry if I'm dense - But I'm having trouble even launching the game. Did I do something wrong? I assume I installed the mod correctly but my launcher claims it's out of date.

I'll add some screenshots, I can also provide a log.

4
My bad if I'm dumb - But I can't seem to get this total conversion to work, even standalone? Game won't even launch, the Mod Loader says the required game version is 0.95. 1a-RC6, while mine is apparently 0.95aRC15.

I downloaded the latest version of Starsector, so I'm kind of confused. I installed the mod correctly by placing it in my mod folder?

I'll try and fiddle around a bit more.

5
Mods / Re: [0.8.1a] Save Transfer 1.11.8 (DEAD)
« on: August 23, 2019, 05:54:03 PM »
Yeah I can understand not being able to pull over colonies but that's a small price to pay for being able to transfer almost everything else.

6
Modding / Re: [0.9.1a] Terraforming [Beta] 0.0.1v
« on: August 23, 2019, 03:00:22 AM »
Make sure the planet is "habitable". Won't show up otherwise. Also does NOT work on extreme hot/cold. It only works on normal hot/cold.

Ahh I see, that'll do it. Definitely found it after making a few more colonies in more habitable areas. Fantastic mod!

7
Modding / Re: [0.9.1a] Terraforming [Beta] 0.0.1v
« on: August 22, 2019, 02:44:24 PM »
Version Checker marks this mod as unsupported, and I can't seem to be able to build the structures. Am I dumb?

8
Modding / Re: Spriters judgement thread [non-sprite art allowed]
« on: August 22, 2019, 02:43:21 PM »
Version Checker marks this mod as unsupported and I can't seem to be able to make any of these structures, am I dumb?

Pages: [1]