Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95.1a is out! (12/10/21); Blog post: Hyperspace Topography (10/12/22)

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Dhuwur_Alvis

Pages: [1]
1
I tried to use without mods and the fps is under 30

2
Hi,
I've been having problems with starsector, related with performance, i've already allocated 4 Gigs of ram, my ram system is 8 gigs.
I even already tried the JRE thing, i disabled vsync and the ram always goes to 15-30, rarely 45. The idle sits at 0-50
I allocated the ram to 4 gigs, yet it doesn't use all of the ram, it always stuck at 1 gigs or 700 mb
System: Windows 7 Ultimate
System type: 64 bit
Intel r core i5-2540m CPU @ 2.60ghz  2.60ghz
I also use mods.

Used mods: Yunru's pirates and pathers, Slightly better techmining, Alluvian's mobile starfortresses, Arsenal expansion, atuomated commands, brighton federation, car's Ui (crimson), concord, console commands, cooperative combat, delux player flags, diable avionics, HMI, High tech expansion, hiver swarm, industrial evolution, kingdom of terra, LTA, lazy lib, luddic enhancement, lazy lib, missing ships, modern carriers, nexerelin, starship legends, tahlan shipworks, the star federation, unusually gullible hull mods, Yunru's misc ship, Yunrucore, asteroid ship pack (30 Mods in total).

If you guys have any advice or help it would be appreciated a lot! and thanks for reading my post :-*

-Alvis

Pages: [1]