Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95a is out! (03/26/21); Blog post: Of Slipstreams and Sensor Ghosts (09/24/21)

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - bigdady1

Pages: [1]
1
Modding / Cant get my mod to load
« on: September 04, 2019, 02:29:57 AM »
hi guys i was hoping some 1 could give me some insight on what i did wrong or how to fix my issue. little back history basically i was following the mod intro on loading a custom ship in game i used a freespace ship from a old starsector mod destroyer class typhoon i followed the step and i get this error when trying to load the game. looks like game cant find the graphics of the ship any help is very appreciated it

here is the error in starsector log


11478 [Thread-9] ERROR com.fs.graphics.o0oOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO  - Error loading [graphics/ships/mymod_typhoon.png
] resource, not found in [C:\Program Files (x86)\Fractal Softworks\Starsector\starsector-core\..\mods\mymod,../starfarer.res/res,CLASSPATH]
java.lang.RuntimeException: Error loading [graphics/ships/mymod_typhoon.png
] resource, not found in [C:\Program Files (x86)\Fractal Softworks\Starsector\starsector-core\..\mods\mymod,../starfarer.res/res,CLASSPATH]
   at com.fs.util.Object.Object(Unknown Source)
   at com.fs.util.Object.Ô00000(Unknown Source)
   at com.fs.graphics.o0oOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO.class(Unknown Source)
   at com.fs.graphics.o0oOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO.Ø00000(Unknown Source)
   at com.fs.graphics.o0oOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO OOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO$1.run(Unknown Source)
   at java.lang.Thread.run(Unknown Source)
11973 [Thread-4] ERROR com.fs.starfarer.combat.CombatMain  - java.lang.RuntimeException: Error loading [graphics/ships/mymod_typhoon.png
] resource, not found in [C:\Program Files (x86)\Fractal Softworks\Starsector\starsector-core\..\mods\mymod,../starfarer.res/res,CLASSPATH]
java.lang.RuntimeException: Error loading [graphics/ships/mymod_typhoon.png
] resource, not found in [C:\Program Files (x86)\Fractal Softworks\Starsector\starsector-core\..\mods\mymod,../starfarer.res/res,CLASSPATH]
   at com.fs.util.Object.Object(Unknown Source)
   at com.fs.util.Object.Ô00000(Unknown Source)
   at com.fs.graphics.TextureLoader.Ô00000(Unknown Source)
   at com.fs.graphics.TextureLoader.o00000(Unknown Source)
   at com.fs.graphics.TextureLoader.o00000(Unknown Source)
   at com.fs.graphics.TextureLoader.o00000(Unknown Source)
   at com.fs.graphics.null.o00000(Unknown Source)
   at com.fs.starfarer.loading.ResourceLoaderState.init(Unknown Source)
   at com.fs.state.AppDriver.begin(Unknown Source)
   at com.fs.starfarer.combat.CombatMain.main(Unknown Source)
   at com.fs.starfarer.StarfarerLauncher$1.run(Unknown Source)
   at java.lang.Thread.run(Unknown Source)


Pages: [1]