Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95a is out! (03/26/21); Blog post: Skill Changes, Part 2 (07/15/21)

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - bigdady1

Pages: [1] 2
1
Mods / Re: [0.95a] Console Commands v2021.04.10
« on: May 06, 2021, 07:39:28 AM »
I want to say thank you so much for making this I love using it.
Had a question I changed some conditions on a planet added ore and rare ore. And build it up and gave it to a npc faction.  Now it's bugged if I buy something from the market it crashes. Is there a way to debug it? Or has any 1 else bugged a planet ?

2
Mods / Re: [0.95a] SpeedUp 0.7.1
« on: April 30, 2021, 02:25:49 AM »
thank you so much for this mod! :)

3
Mods / Re: [0.95a] Capture Officers and Crew
« on: April 25, 2021, 03:13:22 PM »
i figured out what the problem was i didn't use the special icon ability. my fault.

4
Mods / Re: [0.95a] Capture Officers and Crew
« on: April 18, 2021, 05:12:06 AM »
yeah its enabled . i just ran it again by its self after i redownloaded it. how often do you get the option to recruit? last version seemed like every battle long as i disabled the ship i had the option. yeah i make sure there is officers in the fleets ive battled i actually updated it in the game files so they have more officers per fleet. still no option to recruit after the battle

5
Mods / Re: [0.95a] Capture Officers and Crew
« on: April 12, 2021, 06:49:45 AM »
Have to say this  is definitely one of my favorite mods to play with now. Just updated starsector.  Did you lower the chance to recover enemy officers ? I fought 10 battles haven't got one yet ?

6
Mods / Re: [0.95a] Red (0.8.4) Mod
« on: April 11, 2021, 04:44:30 AM »
thank you so much for the update! :)

7
Mods / Re: [0.9.1a] Capture Officers and Crew
« on: September 30, 2020, 09:12:00 AM »
loving the mod . thank you for making it having alot of fun. i was able to capture the pirate captain dickens and his sniper ship now he works for me lol.  8)
wish they had this in the base game. mabey were get lucky and he will implement it

8
Mods / Re: [0.9.1a] Gladiator Society
« on: March 03, 2020, 09:26:55 AM »
really enjoying your mod thank you for making it alot of fun. any way to put on a loop after you finish all the battles to do it again ?

9
Mods / Re: [0.9.1a] Adjusted Sector
« on: February 25, 2020, 08:43:33 AM »
loving the mod thanks for making it 8)

10
Modding / Re: Cant get my mod to load
« on: September 08, 2019, 02:18:08 PM »
btw congrats on your ship set you did a awesome job  !

11
Modding / Re: Cant get my mod to load
« on: September 08, 2019, 02:15:20 PM »
thanks for all the help bro . yeah just really wanted to get some freespace ships in starsector something must be wrong with the models i took them from a old freespace mod on here

http://fractalsoftworks.com/forum/index.php?topic=3687.0

12
Modding / Re: Cant get my mod to load
« on: September 08, 2019, 12:27:42 PM »
<script src="https://pastebin.com/embed_js/vu2KMTh4"></script>

13
Modding / Re: Cant get my mod to load
« on: September 08, 2019, 12:14:23 PM »
i deleted the weponds now i got this <script src="https://pastebin.com/embed_js/Wg9VMTMj"></script>

14
Modding / Re: Cant get my mod to load
« on: September 08, 2019, 02:30:28 AM »
getting this now

Code
3752 [Thread-4] ERROR com.fs.starfarer.combat.CombatMain  - org.json.JSONException: DIRECTORY: C:\Program Files (x86)\Fractal Softworks\Starsector\starsector-core\..\mods\mymod (data\hulls\mymod_bastard.ship)
Unterminated string at 797 [character 0 line 60]
org.json.JSONException: DIRECTORY: C:\Program Files (x86)\Fractal Softworks\Starsector\starsector-core\..\mods\mymod (data\hulls\mymod_bastard.ship)
Unterminated string at 797 [character 0 line 60]
at com.fs.starfarer.loading.LoadingUtils.Õ00000(Unknown Source)
at com.fs.starfarer.loading.LoadingUtils.o00000(Unknown Source)
at com.fs.starfarer.loading.LoadingUtils.o00000(Unknown Source)
at com.fs.starfarer.loading.LoadingUtils.Ò00000(Unknown Source)
at com.fs.starfarer.loading.ShipHullSpecLoader.o00000(Unknown Source)
at com.fs.starfarer.loading.ShipHullSpecLoader.Ò00000(Unknown Source)
at com.fs.starfarer.loading.SpecStore.ÒO0000(Unknown Source)
at com.fs.starfarer.loading.ResourceLoaderState.init(Unknown Source)
at com.fs.state.AppDriver.begin(Unknown Source)
at com.fs.starfarer.combat.CombatMain.main(Unknown Source)
at com.fs.starfarer.StarfarerLauncher$1.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)
<script src="https://pastebin.com/embed_js/YURZFYwq"></script>

15
Modding / Re: Cant get my mod to load
« on: September 07, 2019, 06:40:25 AM »
Appricate it bro , yeah was in a rush didnt get home till late and the wife was on me soon as I hoped on the computer thanks again for taking the time to take a look  and walk me through the upload of the phots really appreciate it.

Pages: [1] 2