Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.95.1a is out! (12/10/21); Blog post: Uniquifying the Factions, Part 2 (04/30/22)

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - mrvalley

Pages: [1]
1
I'm getting that same "Fatal: Fighter Wing spec with id [expsp_fascine_Fighter_wingt not found" error.  used most recent SS/magiclib/ESPMVS versions, also with deleting the original mod folders. Currently forced to use version 0.38.

2
Mods / Re: [0.95a] Diable Avionics 2.62 (2021/03/27)
« on: June 10, 2021, 09:05:39 PM »
Im using the latest version of SS and i get crash to desktop when opening the game.  Only mods I have are this, and magic/lazy lib

179081 [Thread-3] ERROR com.fs.starfarer.combat.CombatMain  - java.lang.RuntimeException: Error loading [data.scripts.DAModPlugin]
java.lang.RuntimeException: Error loading [data.scripts.DAModPlugin]
   at com.fs.starfarer.loading.scripts.ScriptStore$3.run(Unknown Source)
   at java.lang.Thread.run(Unknown Source)
Caused by: java.lang.ClassNotFoundException: data.scripts.DAModPlugin
   at org.codehaus.janino.JavaSourceClassLoader.findClass(JavaSourceClassLoader.java:179)
   at java.lang.ClassLoader.loadClass(Unknown Source)
   at java.lang.ClassLoader.loadClass(Unknown Source)
   ... 2 more

Pages: [1]