Fractal Softworks Forum

Starsector => General Discussion => Topic started by: sotanaht on September 01, 2019, 01:31:53 PM

Title: High tech stations losing shields in autobattle
Post by: sotanaht on September 01, 2019, 01:31:53 PM
Normally, a High Tech station's shield emitters are protected behind the actual base modules.  You have to overload the shield AND kill at least one module before you can reach the emitter, and the AI never actually bothers trying to do that.  When a high tech station gets damaged in auto battle though, often the first things to go before even any of the modules is the shield emitter, so if you come defend the station after it's done a little fighting on its own, you end up defending a mostly defenseless station, which is pretty unfair. High Tech's only real advantage is shields, so losing the shields first in autocalc is extremely unfair.

Currently I think station balance could do with some adjusting.  Midline is the best by far, only maybe having a fully-intact High-Tech fortress to compete with.  The spin speed makes it nearly impossible for the AI to focus down modules, plus it has more shields than low tech to start with, so while it might lack a little firepower it more than makes up for that in defense.  Low tech's flimsy shields and lack of gimmicks leaves it pretty much useless, and High-tech is only good if in 100% pristine condition.
Title: Re: High tech stations losing shields in autobattle
Post by: Thaago on September 01, 2019, 02:04:27 PM
I've always been a fan of the low tech stations when they have decent armaments - just so much firepower and missiles.

My main complaint is tier 1 midline stations: the AI focus fires the pylons instead of the modules, including fighter and bombers strikes. Its annoying.
Title: Re: High tech stations losing shields in autobattle
Post by: Locklave on September 02, 2019, 02:15:09 PM
This sounds like a bug you should report.