Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Error when starting the game  (Read 132 times)

Solo

  • Ensign
  • *
  • Posts: 1
    • View Profile
    • Email
Error when starting the game
« on: January 14, 2021, 03:13:44 PM »

I guess it is because I got too much mod installed...Here is the error message:

Fatal: Error compiling [data.hullmods.ReclaimedAdavancedTargetingCore]
Cause: File 'data/hullmods/ReclaimedAdavancedTargetingCore.java', Line 81,
Column 30:Imported class "data.scripts.util.MagicIncompativleHullmods" could
not be loaded
Check starsector.log for more info

It looks like it was because of the "LowTechArmada" mod, but I do not know what causes the error.
« Last Edit: January 14, 2021, 03:33:40 PM by Solo »
Logged

IonDragonX

  • Commander
  • ***
  • Posts: 168
    • View Profile
Re: Error when starting the game
« Reply #1 on: January 14, 2021, 04:44:26 PM »

Column 30:Imported class "data.scripts.util.MagicIncompativleHullmods" could
not be loaded
That error references MagicLib.
I suggest that you delete the folders Mods/MagicLib and Mods/LTA and start over from the DL links. There's a possibility that unzipping the files failed the first try.