Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.9.1a is out! (05/10/19); Blog post: Painting the Stars (02/07/20); Updated the Forum Rules and Guidelines (02/29/20)

Author Topic: solved  (Read 111 times)

TAC-Peppa

  • Ensign
  • *
  • Posts: 1
    • View Profile
solved
« on: February 15, 2020, 09:14:23 AM »

i ran into the bug when i tried to revoke autonomity from ceyx a moon of hesperus in the eos exodus system while owning both of them and
whenever i click on ceyx it only lets me access hesperus and thus im unable to do anything with ceyx
https://imgur.com/a/AWmLMpE
(note how it says hesperus both times but the planet is different)
so i decided to check faction directory out of confusion and it doesnt have ceyx under my faction
https://imgur.com/a/lmNe81i
so its almost like it doesnt exist except it shows on the map and says its under my control :(

could you guys give me some console commands so i can colonize it?
« Last Edit: February 15, 2020, 11:47:23 AM by Thaago »
Logged