Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Starsector 0.9.1a is out! (05/10/19); Blog post: Painting the Stars (02/07/20); Updated the Forum Rules and Guidelines (02/29/20)

Author Topic: Can't get sound to use HDMI W10  (Read 151 times)

Hindsightgenius

  • Ensign
  • *
  • Posts: 2
    • View Profile
Can't get sound to use HDMI W10
« on: January 14, 2020, 05:18:59 AM »


Laptop connected to TV.  Video fine but sound refuses to play through the TV.  Went into W10 advanced sound settings and tried to force Starsector to use HDMI (previously it was set to default like everything else) but no luck.

Any suggestions?
Logged

Alex

  • Administrator
  • Admiral
  • *****
  • Posts: 16215
    • View Profile
Re: Can't get sound to use HDMI W10
« Reply #1 on: January 14, 2020, 10:41:39 AM »

Hi - sorry about the trouble! I *think* people have been able to get it to run on the TV ok, but I'm not too sure about the particulars, and not sure what to suggest.

Well, one thing, in case you didn't already do that - if you can force the game to use HDMI before it's running, not while it's already running, you might have better luck.
Logged

Hindsightgenius

  • Ensign
  • *
  • Posts: 2
    • View Profile
Re: Can't get sound to use HDMI W10
« Reply #2 on: January 14, 2020, 11:02:04 PM »

ok so a bit of an update...

I can get the sound to go through the TV if I leave it at 1920x1080.  Unfortunately the text is too small for me.  When i start the game at 1600x900 sound comes out of the laptop.  I tried setting the TV to 1600x900 before starting the game but same result.

Also, fine playing 1600x900 in windowed mode.  What it seems to me is during that brief instant where the TV changes resolution, the audio link is broken.

Any ideas?
« Last Edit: January 14, 2020, 11:30:08 PM by Hindsightgenius »
Logged

Alex

  • Administrator
  • Admiral
  • *****
  • Posts: 16215
    • View Profile
Re: Can't get sound to use HDMI W10
« Reply #3 on: January 15, 2020, 05:22:08 PM »

Hmm, unfortunately, I'm not sure what to suggest - my apologies!
Logged