Fractal Softworks Forum
November 19, 2017, 07:52:09 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: New blog post: Economy & Outposts (9/19/17); Starsector 0.8.1a is out!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Mods issues  (Read 304 times)
manooscura
Ensign
*
Posts: 8


View Profile
« on: November 12, 2017, 11:22:53 AM »

Hi guys, i downloaded Nemonaemo mod pack but during the game loading i got this error....

Fatal: Error compiling [data.script.weapons.SSP_IonBeamEffect]
Cause: data.script.weapons.SSP_IonBeamEffect

how i can fix it ?


* Immagine.png (49.99 KB, 1152x678 - viewed 37 times.)
Logged
Midnight Kitsune
Admiral
*****
Posts: 2126


Your Friendly Forum Furry!


View Profile
« Reply #1 on: November 12, 2017, 01:32:45 PM »

Do you have ALL of those mods enabled?
Logged

Stop trying to balance the game around a few minmaxers...
Programming is like sex:
One mistake and you have to support it for the rest of your life.

Tired of having your game crash because of out of date mods? Then click here!
Get Version Checker today! Now with 90% less hassle! Simply toss it into your mod folder, activate the mod like a normal one and BINGO you will now be informed of any and all updates when you start SS campaign up!
zaimoni
Lieutenant
**
Posts: 71



View Profile
« Reply #2 on: November 12, 2017, 06:44:23 PM »

Aside from the memory issues involved with enabling all of those mods ... it might be simpler to ensure they're all current and compatible by downloading them individually.

In particular, that would have advised you that StarSectorPlus (the mod that is hard-erroring) is intentionally abandoned and is not intended to work on .81 .  I would not rely on any of the other mods in that archive being current.
Logged
Dark.Revenant
Admiral
*****
Posts: 2305



View Profile WWW Email
« Reply #3 on: November 13, 2017, 02:22:18 AM »

No, it’s because he enabled the wrong edition of Lightshow.  Pick the SWP edition.
Logged

manooscura
Ensign
*
Posts: 8


View Profile
« Reply #4 on: November 13, 2017, 02:45:59 AM »

No, it’s because he enabled the wrong edition of Lightshow.  Pick the SWP edition.

Yep i found it and fix, thx to all guys.

Now i can play but....after 30 min of campain and after 2/3 saves,  i cant save because it take a lot of time and than starsector crush.... Sad can i fix this ?
Logged
MesoTroniK
Admiral
*****
Posts: 1108


I am going to destroy your ships


View Profile
« Reply #5 on: November 13, 2017, 04:42:19 PM »

How much memory are you allocating?

What are your system specs? Nemo's mod list *is* stable, but you need a pretty good rig to run it.
Logged

manooscura
Ensign
*
Posts: 8


View Profile
« Reply #6 on: November 17, 2017, 02:23:16 PM »

yes it was the problem, thx, i found a solution after your suggestion. Now it have 6gb (i has 16gb)
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!