Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  
Pages: 1 ... 10 11 [12]

Author Topic: [0.9.1a] Kingdom of Terra (v0.10.1) - Hotfix  (Read 70074 times)

Ed

  • Captain
  • ****
  • Posts: 436
    • View Profile
Re: [0.9.1a] Kingdom of Terra (v0.10.1) - Hotfix
« Reply #165 on: August 27, 2020, 02:00:56 PM »

Hey dude your ships improved a lot while i was in Hiatus, also i love how well our mods worked together in the tourney, good fun :)
Logged
Check out my ships

Sinosauropteryx

  • Commander
  • ***
  • Posts: 219
    • View Profile
Re: [0.9.1a] Kingdom of Terra (v0.10.1) - Hotfix
« Reply #166 on: August 27, 2020, 05:26:51 PM »

Hey, welcome back Ed, that was a sweet tournament right? I totally agree.

I suppose I should post this here too while I'm at it:

HOTFIX released today, v0.10.1
Save compatible.
- Bugfix: Vanilla known weapon blueprints were being wiped from pirate/indie factions. This is no longer the case.
- Version file should be a little more accurate.
- Ammonite codex description added.
Logged

Skrimp

  • Ensign
  • *
  • Posts: 2
    • View Profile
Re: [0.9.1a] Kingdom of Terra (v0.10.1) - Hotfix
« Reply #167 on: August 29, 2020, 08:53:20 AM »

Small Bug report:
Hello, really loving how unique the ships and weapons are from this mod, but I've encountered a Fatal Null crash during ship combat specifically when the Rhino ship gets in range (more details below). I will post whatever you want from the log file, it's just I don't know what i'm looking for. If you need something from it just let me know what and where I can find it.

The problem is with the Rhino ship and only crashes when the ship gets in range to start attacking. I've narrowed down what I believe to be the cause and it seems to crash when you have the drill linked with other weapons set to autofire. As long as the drill is on its own hotkey the crash doesn't occur and everything works fine. The current setup that causes the crash that I've tested is: Drill > Plasma Flamer > Plasma Flamer [Linked | Autofire]. This causes a crash as soon as the ship tries to fire its weapons.

I believe the plasma flamers come from the ship/weapon pack mod. It could also just be a mod conflict because I have quite a few of those enabled.

So this isn't a huge issue but I just wanted to point it out so you're aware of it.  ;)

Modlist:
All the Libs, Adjusted Sector, ApproLight, Aresenal Expansion, Autosave, Better Colonies, Capture Officers/Crew, Combat Analytics, Combat Chat, Commis.. Crew, Console Commands, Diable Av, ED Shipyrd, Gates Awakened, HMI, Hullmods Exp, Indus Evol, Kadur, Terra, Missing Ships, Neutrino, Nexel, Ruthless Sec, ScalarTech, Ship/weapon Pack, SkilledUp, Starship Legends, Supply Forging, Terraforming/Station Construc, Transfer All Items, Unkn Skies, NewGamePlus, Vayra Sec, Vayra Ship Pack

Logged

Sinosauropteryx

  • Commander
  • ***
  • Posts: 219
    • View Profile
Re: [0.9.1a] Kingdom of Terra (v0.10.1) - Hotfix
« Reply #168 on: August 29, 2020, 05:42:24 PM »

Thanks for the bug report! I was able to isolate and fix the problem.

It's not something that's easy to put out a hotfix for, and avoiding the crash can be done in game, so expect it to be fixed in the next content update.
Logged
Pages: 1 ... 10 11 [12]