Fractal Softworks Forum
February 23, 2019, 06:07:25 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Starsector 0.9a is out! (11/16/18); In-dev patch notes for 0.9.1a (01/31/19)
 
   Home   Help Search Login Register  
Pages: 1 2 [3] 4 5 ... 161
 
Subject Started by Replies Views Last post
Ships not getting faster after burn drive skills Adraius 4 1336 Last post September 23, 2015, 11:01:27 PM
by Adraius
Enemy fleets attempting to disengage when faced with massive mothballed fleet Adraius 5 1434 Last post October 24, 2015, 10:51:37 AM
by Alex
FPS Issues - FIXED: solved by clean install of new GPU driver « 1 2 3 » Adraius 31 6528 Last post December 25, 2015, 05:11:47 PM
by Weltall
Map and other tabs not working after battle AeusDeif 3 1052 Last post November 04, 2014, 09:54:01 AM
by Alex
Game Freezes Every 10 minutes aflateau 6 2537 Last post February 19, 2012, 12:58:41 PM
by aflateau
Need Mod Help: Eve Mod crashing the game? Aftermath 6 3142 Last post November 17, 2014, 11:31:32 AM
by celestis
Color Parameter outside of expected range Crash. Aftermath 5 3003 Last post October 30, 2014, 03:35:46 AM
by XpanD
Mod errors age of doom 3 1433 Last post December 06, 2014, 08:37:30 PM
by Alex
The game uses insane amounts of ram Ahne 4 1082 Last post February 10, 2015, 03:36:35 PM
by Ahne
newer java version required to avoid fatal error on loading my faction mod Ahne 10 3461 Last post June 28, 2015, 07:10:04 AM
by TJJ
Weapon Arcs in disabled HUD. ahrenjb 3 1093 Last post October 23, 2014, 03:53:10 PM
by Nanao-kun
Repeatable null crash on intel open. ahrenjb 5 1403 Last post October 24, 2014, 12:57:52 AM
by ahrenjb
Starsector 0.8.1a-RC8 Fatal:null problem Aidan047 5 1056 Last post December 21, 2017, 08:54:51 AM
by Alex
[0.7] and [0.7.1a] Unable to start with sound enabled, CTD, previously working Aidante 3 1257 Last post December 05, 2015, 02:34:38 PM
by Alex
(Minor) Starfarer still says .5a Preview as the version on the main menu of .51a Aklyon 1 1623 Last post March 07, 2012, 10:28:16 AM
by Alex
MOVED: Mystery bug with settings.json Alex 0 484 Last post October 22, 2014, 08:04:54 PM
by Alex
MOVED: Graphics problem please help Alex 0 613 Last post October 03, 2016, 07:28:53 PM
by Alex
MOVED: Ship AI not Firing Weapon at Shields Alex 0 513 Last post November 04, 2015, 02:08:33 PM
by Alex
MOVED: AI keeps missing with lasers Alex 0 622 Last post August 05, 2012, 08:02:58 AM
by Alex
MOVED: Memory leak? Alex 0 519 Last post September 13, 2017, 02:13:50 PM
by Alex
Pages: 1 2 [3] 4 5 ... 161
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!