Fractal Softworks Forum

Please login or register.

Login with username, password and session length
Advanced search  

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - valefore

Pages: [1] 2 3 4
1
Mods / Re: [0.8.1a] Ship/Weapon Pack 1.2.0
« on: June 09, 2017, 01:39:51 AM »
Sorry if this has already been explained somewhere, but are there further conditions on IBB bounties appearing on mission boards? Some planets have them and some don't and it's really hard to know which planets/factions will have them. Or do they appear completely randomly?

2
Mods / Re: [0.8.1a] Save Transfer 1.11.0
« on: June 09, 2017, 12:16:25 AM »
@isaacssv552

Oops sorry. Come to think of it I didn't use 0.7.2a save transfer for officers that much.

I changed loadsave.java like you said but it doesn't work so I'm guessing other files need to be changed as well. I'll just wait until an official release comes out.

Thanks for the help.

3
Mods / Re: [0.8.1a] Save Transfer 1.11.0
« on: June 08, 2017, 09:27:41 PM »
Quote
IIRC officers now start with one extra skill at level 1.

This was true since 0.8.0 (maybe even before) so nothing changed in Starsector. It's just that when I use save transfer, all officers lose 1 skill point. I've noticed that lv1 officers become lv2 after they are loaded but with unchanged skills (resulting in losing 1 skill point also).
Edit:
Same thing happens with just console commands, save transfer, lazylib and ship/weapon pack. For some reason, save transfer doesn't load anything except character exp and skills if ship/weapon pack is disabled. So I left ship/weapon pack enabled.

I've also noticed that IBB bounties stopped appearing in mission boards after load. I've played for some hours but it may be that I just couldn't find any yet though.

4
Mods / Re: [0.8.1a] Save Transfer 1.11.0
« on: June 07, 2017, 05:44:24 PM »
When I load a save to a new game, my max level officers are all short of 1 skill: a normal lv20 officer can max out 7 skills, but after load, they have 6 maxed out skills + 1 lv2 skill.
Using console commands to add a lv20 officer gives a normal officer with 2 skill points at level 1 (Edit: which leads to 7 maxed out skills at lv20 as normal) so I'm guessing this has something to do with save transfer.

Mods:
Spoiler
dynasector 1.2.0
arsenal expansion 1.3.5
autosave 1.0f
blackrock drive yards 0.9.0
combat chatter 1.7.1
common radar 2.4c
console commands 3.0 WIP 3
dassault mikoyan engineering 0.9.5b
diable avionics 1.83c
disassemble reassemble 0.5
gksec 1.2
IBO mobile suits 1.7
interstellar imperium 1.17.0
lazylib 2.2
leading pip 1.8.1
neutrino corporation 1.84RC2.1
nexerelin 0.8b
omnifactory 2.1.4
outer rim alliance 0.71b
portrait pack 1.2.3
save transfer 1.11.0
scy nation 1.31b
shadowyards 0.6.1.2
ship/weapon pack 1.2.0
the knights templar 0.9.8b
the silent armada (demo) vD 0.13
underworld 1.1.0
unknown skies 0.21
useable [redacted] 1.0
version checher 1.7c
graphics lib 1.2.0
[close]

dunno if the other mods will affect this but just in case.

5
Mods / Re: [0.8a] Diable Avionics 1.82 (08/05/2017)
« on: May 14, 2017, 08:33:58 AM »
Sorry for expecting a ship more in line with the quality instead of a lazy P ship... The lore makes this ship sound much better than it is and it is such a good looking ship that is sucks that it got a Buffalo Mk II instead of something good
You should be sorry.  I don't think you appreciate the amount of work these folks have put into this mod.  Calling them lazy is frankly quite disrespectful.
Modders should not be immune to criticism, no matter how much people like the mod. And to be honest, a ship like the Rime P can drag down the feeling of quality of a mod, especially if it is new as it makes the modder look like they are burning out or just getting lazy

Maybe, but even in that case I'd argue criticize the product but not the author. Negative judgements on people rarely help with productivity anyway. On the other hand, you could also try suggesting well thought out improvements to help.
Ultimately a mod is a volunteer act and I think Diable Avionics has been doing a great service in that manner.

6
Mods / Re: [0.7.2a] Save Transfer 1.10.0
« on: May 14, 2017, 08:21:32 AM »
for anybody who wants to use the save transfer functionalities of this mod immediately, it is still possible with the latest 0.7.2a version of save transfer, although you cannot move skills/officers (probably) and fighter LPCs.
Edit: obtained skills also do not transfer
Edit2: officers transfer completely well with skills for some reason

Just grab the working version (beta) of console commands for 0.8.0a and use save transfer but when you load your save, add the commands -no-skills -no-officers. I've confirmed that ships and weapons all transfer well.


Thanks for this great mod. Real life saver.

7
Mods / Re: [0.7.2a] Nexerelin v0.7.6b (fixes 2016-10-09)
« on: October 09, 2016, 10:34:27 AM »
Sorry to bother, but I am unable to install/copy the new version. I get a ".gitignore". Listed as error 0x80004005: unspecified error.  I deleted the 7.6 as instructed so I do not think its an issue with the old file mixing with new.

I had that weird error as well. When I drag and dropped the folder inside the zip, it kept saying it couldnt move files (the first one is ".gitignore"). Dunno if you really have the same issue but using the 'extract here' function solved the problem for me.

Edit: It's the exact same error code as the one I get. I am guessing you are using the windows zip program to open it and take the folder out. Try using 7zip for some kind of other zip program. I can extract files with no problem with 7zip.

8
Mods / Re: [0.7.1a] Diable Avionics 1.6 - Transforming Frigate (20/02/2016)
« on: February 20, 2016, 09:58:05 AM »
Fleet of frigates and fighters reserved on playlist for tomorrow.
Much thanks.

9
Mods / Re: [0.7.1a] Combat Chatter v1.0
« on: December 23, 2015, 01:13:11 AM »
Quote
can you have near-death frigates report a breach in the starboard fusion chamber?

And never the port fusion chamber.

This mod is ingenious about such a simple idea. Best part is I can modify lines however I want! Wonderful wonderful mod and will try it out asap.

10
Mods / Re: [0.7.1a] The Knights Templar v0.9.5b
« on: December 21, 2015, 08:32:30 AM »
Quote
Every now and then it causes my game to lock up and I have to force-close it via task manager.

I also get the same problem when fighting templars. I have not tried the issue with only Templar enabled though... so not sure if the cuase is by templar only or by conflicts with other mods.
Almost thought it was only me haha.
I also get nothing in my log except the game loading my flagship bgm.

11
Mods / Re: [0.7.1a] Scy V0.98 RE-FIX! (09/12/2015)
« on: December 21, 2015, 12:06:19 AM »
Thanks a bunch! Works like a charm I think, at least in the simulator. Now I can try getting the cruiser myself hehe.

12
Mods / Re: [0.7.1a] Scy V0.98 RE-FIX! (09/12/2015)
« on: December 19, 2015, 05:49:43 AM »
Quote
I fought with and against that ship in campaign, with and without damage and it behave correctly.

Edit: I have redownloaded all the relevant mods and the error still occures. The only other reason I can think of now is either my rig (AMD graphics) or java (Java 8 64 bit). But like always, weird things happen in computers.

Quote
I'm sorry that you are having issues, and I do not want to look like I don't care, but I just don't know what is going on.

It is completely okay. It is not a big issue to start with, and I am still greatly benefiting from your free mod. I really like a lot of the ships and weapons by the way.

13
Mods / Re: [0.7.1a] Scy V0.98 RE-FIX! (09/12/2015)
« on: December 19, 2015, 05:46:45 AM »
I had an idea so did some more testing. Turns out I do not get a crash with the Khalkorauroi when I face it in the Missions simluator. However, when I start the Nexerelin campaign mode and face it in the simulator, the game crashes. It crashes when it tries to fire its main gun. I didn't actually fight the cruiser in real combat but I suspect the same thing will happen.
So yes, I think it is a compatibility problem.

https://www.dropbox.com/s/c2996evy7p6some/SCY%20save%20valefore.7z?dl=0

This is actually nothing special as it is just a basic save right after creating the Nexerelin world.

Mods are:
Lazylib v2.1
Nexerelin v0.7.0.0 (0.7e2 beta, although the error happened right before this version too)
SCY Nation v0.9.8RC4
Shaderlib v1.1.2 (Edit: Sharderlib can be disabled and the error still happens)
Twiglib v0.6.7 (temp fix or something downloaded from this thread)
Version Checker v1.6 (obviously, this has nothing to do with the error and can be disabled)

Version checker shows all mods are up to date. Although for some, the ones on this site have higher versions than those registering in version checker.

14
Mods / Re: [0.7.1a] Scy V0.98 RE-FIX! (09/12/2015)
« on: December 19, 2015, 05:12:42 AM »
Quote
I have yet to manage to reproduce this, however I noticed that the save Valefore sent me was one or two versions of the mod behind (and thus I couldn't load it). I'd try to correct that first. I cannot recommend enough using LazyWizard's Version Checker.

I've never sent any save file... because I don't know how to. If you got a save, it wasn't from me.
I just got the error again so I'll look into dropbox. If my vpn is nice to me, I would be able to do something.

Also, I'm pretty sure the mod is up to date (says 0.98c, also redownloaded it) and I do use version checker.

15
Mods / Re: [0.7.1a] Save Transfer 1.7.0
« on: December 18, 2015, 07:27:46 PM »
omg. This is pretty life changing.

Pages: [1] 2 3 4